Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
Radio RND-DX nie wydaje dźwięku
Autor Wiadomość
CmK1990 


Model: A6 C5
Silnik: 2,5TDI
Zasilanie: diesel
Nadwozie: Avant
Dołączył: 08 Sty 2018
Wszystkie posty: 1



Skąd: Tuchów
Wysłany: Pon 08 Sty, 2018 17:33   Radio RND-DX nie wydaje dźwięku
     



Witam.
Zmieniłem radio RNS-D na RNS-DX.
Niestety to drugie nie wydaje z siebie dźwięku. Wszystko jak by chodzi, radio odbiera rds czyta, płyty odpalają i leci czas piosenki ale dźwięku zero.
Wyświetla się komunikat "Zrodlo dzwieku jest mute" - oczywiście klikanie lewej gałki by wyłączyć mute niczym nie skutkuje - jest nieaktywne.

A6C5 2.5 avant "chyba" bez systemu bose. Piszę chyba bo zwykłe RNS-D działa na kodzie 00000 więc chyba przy BOSE nie działało by?

Wersja radia 4.2
W bagażniku subwoofer, zmieniarka i tuner tv.

Kodowanie radia próbowałem:
00000
00017
02112

Przy WSC 00000

Z tego co widzę kodowanie radia powinno być raczej 00502 lub 00002 natomiast ten pierwszy w ogóle nie wchodzi, po zapisaniu znów jest ten który był poprzednio. Tak jakby nie zapisywało go zaś ten drugi nie przynosi efektu.

Uciąłem również pin TEL MUTE z kostki.

Po podłączeniu starego RNS-D które zakodowane jest na 00000 i WSC 00000 działa bez problemu.


Ktoś podpowie za co się złapać?
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 564 razy
Wiek: 45
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13135



Piwa: 653/64
Skąd: MWD
Wysłany: Pon 08 Sty, 2018 18:06   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Kodowanie RNS bez systemu Bose powinno wynosić 00207, ale.... przy kodowaniu dla Bose powinien grać tylko tył. Jeżeli radio jest głuche, to prawdopodobnie jest uszkodzone. Zmień kodowanie na właściwe, zresetuj RNSa i sprawdź jaka będzie różnica.
Po drugie przyłóż się bardziej do uzupełnienia swojego profilu, bo on jest głównie po to aby tobie właściwie pomóc. Proponuję się również przywitać we właściwym dziale.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Car Audio

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi [A3 99'] Nie grajace radio
spambox_80 Car Audio 4 Pon 14 Maj, 2012 17:50
spambox_80
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Audi wydaje ścieżkę dźwiękową TT-RS
krzysiekg65 Z ostatniej chwili 0 Sro 26 Sie, 2009 16:16
krzysiekg65
Brak nowych postów A3 8L Radio Alpine nie włącza się
ramzesisko Car Audio 8 Sob 07 Cze, 2014 10:23
ramzesisko
Brak nowych postów kierownica multifunkcyjna a nie orygi...
dzikas69 Elektryka i elektronika 3 Wto 03 Maj, 2016 17:01
Adi202
Brak nowych postów NAVIGATION PLUS- CD,Radio,głośniki ni...
bogos Car Audio 2 Sob 14 Sty, 2017 20:57
bogos



[ Twoje IP to: 54.224.118.247, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności