Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
S6 C4 4.2AEC długo kręci, wolne obroty zbyt wysokie itd
Autor Wiadomość
kornikbp 


Model: S6 C4
Silnik: 4,2AEC
Zasilanie: pb
Nadwozie: Sedan
Dołączył: 31 Sty 2012
Wszystkie posty: 6



Skąd: biała podlaska
Wysłany: Sob 08 Gru, 2018 01:23   S6 C4 4.2AEC długo kręci, wolne obroty zbyt wysokie itd
     



Cześć!
Mam problem z moją S6 C4 4.2AEC 1995.

Auto długo kręci(kilka razy obróci zanim odpali)
Wolne obroty na rozgrzanym około 950 (patrząc po wskazówce)
Moc jest ale wydaje mi się, że delikatnie niedomaga
Sporadycznie się zdarzyło, że silnik(ciepły) przy odpalaniu zgasł po 2sek.
Silnik nie pracuje idealnie równo, czasami delikatnie czuć wibracje.

Co zrobione:
- rozrząd (niestety bez blokad)
- świece
- kopułki Beru+ palce Beru
- halla,

Na początku był problem z czujnikiem halla:
- na vagu błąd zwarcie do plusa oraz brak sygnału (auto raz miało moc raz nie miało)
- czujnik wymieniony na zamiennik, nadal pokazuje zwarcie do plusa ale moc jest

Oprócz Halla Vag nie wyrzuca żadnego błędu.

Rozrząd do sprawdzenia? Mechanik(znajomy, rzetelny i sumienny człowiek) twierdzi, że nie popełnił tam błędu.
G28 (położenia wału) wymieniać w ciemno?
Sonda lambda też może być przyczyną?
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Sob 08 Gru, 2018 17:09   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Zakładając, iż rozrząd założony jest tak jak trzeba, to G28 oraz G4 można wymieniać w ciemno. Te czujniki są obok siebie w aluminiowej podstawie. Bez G40 auto powinno normalnie odpalać i pracować na wolnych obrotach. Istotne są czujniki obrotu wału G28 jak i czujnik punktu zapłonu G4.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
kornikbp 


Model: S6 C4
Silnik: 4,2AEC
Zasilanie: pb
Nadwozie: Sedan
Dołączył: 31 Sty 2012
Wszystkie posty: 6



Skąd: biała podlaska
Wysłany: Nie 09 Gru, 2018 06:11   
     



Dziękuję za szybką odpowiedź!
Czujniki w nadchodzącym tygodniu będę wymieniał, dam znać jak wygląda sytuacja.

Profilaktycznie jeszcze jedno pytanie, czy rozrząd w takiej s6 c4 4.2aec można sprawdzić bez demontowania przodu(zderzaka, reflektorów itd) oraz bez ściągania aparatów zapłonowych? Znajomy mówił, że da się zdjąć osłony bez wybebeszania przodu, czy jest to prawdą? :)
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Nie 09 Gru, 2018 16:52   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



kornikbp napisał/a:
Dziękuję za szybką odpowiedź!
Czujniki w nadchodzącym tygodniu będę wymieniał, dam znać jak wygląda sytuacja.

Profilaktycznie jeszcze jedno pytanie, czy rozrząd w takiej s6 c4 4.2aec można sprawdzić bez demontowania przodu(zderzaka, reflektorów itd) oraz bez ściągania aparatów zapłonowych? Znajomy mówił, że da się zdjąć osłony bez wybebeszania przodu, czy jest to prawdą? :)

Jest to możliwe. OT jest widoczne bez demontowania czegokolwiek. Do osłon jest również dostęp.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
kornikbp 


Model: S6 C4
Silnik: 4,2AEC
Zasilanie: pb
Nadwozie: Sedan
Dołączył: 31 Sty 2012
Wszystkie posty: 6



Skąd: biała podlaska
Wysłany: Czw 13 Gru, 2018 23:41   
     



OK już po pracach więc sprawozdanie :)

G28 i G4 wymienione. Auto odżyło! Jest moc i uśmiech na twarzy :) Biegi też lepiej "wchodzą" (manual).

Wolne obroty nadal są zbyt wysokie, podmieniałem silniczek krokowy(miałem pod ręka z 2,8aah - nie wiem czy sprawny 100%) i obroty spadły na chwilę do prawidłowych wg mnie(między przedostatnią a ostatnią kreską na obrotomierzu - przed 1000obr), lecz co kilkanaście sekund było zawachanie ponad 1000... I wrzuciłem mój z powrotem(obroty między ostatnią kreską a 1000)
Podjadę do znajomego co ma aec i przerzucimy od niego krokowca na próbę.

Sondy lambda nie dało się odkręcić(pół obrotu i dalej nic) - nie wiem czy jest sens wymieniać ją, skoro auto ma moc? Auto ma 240tyś z "hakiem" i wszystko wskazuje na ori przebieg.

[ Dodano: Sro 16 Sty, 2019 02:49 ]
No i czar prysł... Auto nie odpala, iskry brak, na vagu pokazuje:

00514 ignition point sensor 03-00 no signal
oraz standardowo na zgaszonym:
G28 no signal

Po skasowaniu i próbie odpalenia to samo.

Czyli nowy czujnik punktu zapłonu padł? Miernikiem sprawdzałem rezystancję między pinami wtyczki na nim - jest taka sama jak na czujniku położenia wału.
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Sro 16 Sty, 2019 09:43   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Błąd dotyczy sygnału a nie czujnika. Do sygnały "trzeba dwojga" czyli czujnik(odbiornik) oraz nadajnik w postaci kołka zamontowanego na kole zębatym. Tam chyba leży problem. Wykręć podstawę z czujnikami i przyglądnij się jak wygląda czoło czujnika oraz czy jest kołek na miejscu.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
kornikbp 


Model: S6 C4
Silnik: 4,2AEC
Zasilanie: pb
Nadwozie: Sedan
Dołączył: 31 Sty 2012
Wszystkie posty: 6



Skąd: biała podlaska
Wysłany: Sro 03 Kwi, 2019 01:26   
     



Czujniki wpadły oryginalne - auto odpala i jeździ i cieszy już dłuższy czas :)

Jest przyjemnie, choć ostatnia rzecz, która wg mnie niedomaga to wolne obroty - zbyt wysokie(około 900 z hakiem, no i przy wrzucaniu na luz czasami obroty spadają np do 1100 i baaardzo powoli dalej lecą)

Silniczek krokowy czyszczony, a nawet podmieniany na inne, wtyczka od niego i nie tylko pryskane kontaktem, kable zapłonowe wymieniane na inne, aparaty też, regulator ciśnienia paliwa też podmieniany, rurki podciśnienia szczelne.

Możliwe, że czujnik temperatury niedomaga? Bo chyba tylko on został do sprawdzenia :D To auto znam już jak własną kieszeń hehe


PS.

info dla potomnych -
czujnik halla do 4.2 aec pasuje 138156 HUCO tylko trzeba obciąć wtyczkę
i przelutować kable w aparacie.
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Sro 03 Kwi, 2019 09:42   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Za wolne obroty odpowiada czujnik przy przepustnicy. W pozycji jałowej powinien mieć obieg zamknięty. Jest przy nim regulacja.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
kornikbp 


Model: S6 C4
Silnik: 4,2AEC
Zasilanie: pb
Nadwozie: Sedan
Dołączył: 31 Sty 2012
Wszystkie posty: 6



Skąd: biała podlaska
Wysłany: Sro 03 Kwi, 2019 20:48   
     



OK któregoś wieczoru spróbuję tam zajrzeć, czy mógłbym prosić o dodatkowe info - jak się go reguluje, czy na szczelinomierz czy śruba regulacyjna?


edit:
Podmieniłem jeszcze czujnik temperatury dwupinowy z białą wtyczką - żeby go wykluczyć. nic się nie zmieniło :)
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Czw 04 Kwi, 2019 09:30   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Luzujesz śruby mocujące, i delikatnie obracasz włącznikiem aż usłyszysz klik włącznika.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Pozostałe tematy

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów Wolne obroty 1.6 tdi cr 105KM
weider Pytajnik, czyli zielono mi ;) 2 Wto 04 Gru, 2018 05:24
weider
Brak nowych postów wysokie obroty na lpg w audi 100 c3
wuju124 Pozostałe tematy 8 Sob 28 Mar, 2015 07:48
eleszet
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi [C4 2.3E +lpg] Wysokie spalanie gazu
kubek81xd Pozostałe tematy 9 Wto 27 Mar, 2012 11:06
kubek81xd
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi A7 już nie długo
krzysiekg65 Z ostatniej chwili 3 Czw 06 Maj, 2010 14:42
krzysiekg65
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi [ A6 C4 2,6] Zbyt duze spalanie
marik7 Pozostałe tematy 7 Sob 01 Wrz, 2012 16:43
Staszek G



[ Twoje IP to: 34.238.194.166, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności