Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
RNS-E Led brak podświetlenia
Autor Wiadomość
Piurko 


Model: A6 C5
Silnik: AJM
Zasilanie: ON
Nadwozie: Sedan
Dołączył: 08 Mar 2021
Wszystkie posty: 6



Skąd: Mazury
Wysłany: Pon 08 Mar, 2021 23:33   RNS-E Led brak podświetlenia
     



Witam
Pierwszy post i dylemat co gorsze ... odkopanie starego tematu czy dublowanie ... :-?
Od dwóch tygodni szukam rozwiązania problemu , a mianowicie :

Tak jak w tytule, nie mam podświetlenia przycisków i muszę uruchamiać za każdym razem "ręcznie" , nie działa z kluczyka .
Oprócz tego nie gra tylko buczy prawy przedni głośnik .
Mam BOSE , RNS-E PU ...193 G LED .
Info od poprzedniego właściciela :
Wcześniej był RNS-E starszy model , coś było nie tak z wyświetlaczem i wymienił na to , co jest w tej chwili i po podłączeniu jest tak jak opisałem , brak podświetlenia i wyłącza się po pół godzinie .
To "stare" jak było , to wszystko działało poprawnie i na 99% nikt nie grzebał w kablach .
Licznik podobno jest już taki , jak w polifcie , nie ma ringów , ale podświetlenie jest jak w nowszym.
Nie wiem jak sprawdzić emulator bez podmiany .
Poprzedni właściciel kupił to radio i przy sprzedającym podłączył tylko żeby sprawdzić czy działa ... działało . Było tylko podpięte i tak zostało , nie było nic kodowane .

Na dzień dzisiejszy wiem , że nic nie wiem na pewno ...
Czy to radio będzie w pełni działać w A6 C5 ?
Czy jest to kwestia kodowania ?
Czy można podłączyć podświetlenie np z zapalniczki ?

Z góry dziękuję z pomoc .









Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 48
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13428



Piwa: 669/67
Skąd: MWD
Wysłany: Nie 14 Mar, 2021 14:15   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Problemem nie jest brak podświetlenia tylko brak sterowania nawigacją. Za sterowanie odpowiedzialny jest ten dodany interfejs CAN. Istnieje kilka możliwości uszkodzony interfejs, uszkodzona nawigacja lub po prostu nawigacja nie potrafi rozpoznać sygnałów cyfrowych dodanego interfejsu ponieważ te dwa modele RNS-E różnią się budową. Z drugiej strony zastanawia mnie sensowność tego interfejsu w tym modelu. Modele poliftowe są przygotowane do odbiorników z magistralą CAN.
Sprawdzenie samego interfejsu jest możliwe tylko za pomocą oscyloskopu lub analizatora CAN. Ewentualnie zostaje najprostsza metoda podłączając w to miejsce sprawne radio lub nawigację podłączyć w modelu Audi po 2010r.
Docelowo proponowałbym podłączyć się z zegarami zamiast tego interfejsu.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Piurko 


Model: A6 C5
Silnik: AJM
Zasilanie: ON
Nadwozie: Sedan
Dołączył: 08 Mar 2021
Wszystkie posty: 6



Skąd: Mazury
Wysłany: Nie 14 Mar, 2021 18:13   
     



Dzięki za podpowiedzi .
Od zegarów idzie biało-niebieski przewód .
Gdzieś czytałem , że jak jest zegarek cyfrowy , to jest can - zegarek jest cyfrowy ...
Czyli interfejs do wywalenia i muszę kupić nową przejściówkę ?
Jutro podjadę do kogoś z kompem , to może coś się wyjaśni .
A czy buczenie w głośniku może być też powiązane z tym powyżej ?




Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 48
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13428



Piwa: 669/67
Skąd: MWD
Wysłany: Pon 15 Mar, 2021 09:27   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Ja przejściówki bym nie kupował tylko zakończył wiązkę wtykiem quadlock. Co do głośnika, to może być to wzmacniacz Bose, uszkodzenie nawigacji lub bardziej prawdopodobne wadliwe połączenie między radiem a wzmacniaczem.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Piurko 


Model: A6 C5
Silnik: AJM
Zasilanie: ON
Nadwozie: Sedan
Dołączył: 08 Mar 2021
Wszystkie posty: 6



Skąd: Mazury
Wysłany: Pon 15 Mar, 2021 18:34   
     



Byłem dziś na oględzinach u chłopaka , który takie rzeczy robi i stwierdził , że jest niewłaściwy interfejs .... :-?

Adi202 , chętnie zrobię co radzisz , tylko nie do końca wiem jak ...
Wywalić interfejs i poprzekładać kable z instalacji do tej wtyczki quadlock - czyli to co się wpina w radio ?
A czy ta przejściówka , która jest , po przeróbkach będzie też OK ?
Bo na szybko sprawdziłem co to za wtyka i widziałem tylko przejściówki .

Czy wesprzesz mnie do końca w przeróbkach ...?
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 48
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13428



Piwa: 669/67
Skąd: MWD
Wysłany: Wto 16 Mar, 2021 11:29   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Piurko napisał/a:
Byłem dziś na oględzinach u chłopaka , który takie rzeczy robi i stwierdził , że jest niewłaściwy interfejs .... :-?

No właśnie, skoro ktoś kto na takich sprawach się zna stwierdził, że interfejs jest nie taki jak być powinien, to na instalacji samochodu może również nie działać. Ja jednak spróbowałbym to sprawdzić tym bardziej, że koszta są nikłe. Wystarczy dwoma przewodami połączyć zegary z nawigacją czyli połączyć ze sobą CANy i zmienić ustawienia w zegarach za pomocą VAGa.
Jeżeli to nie zadziała można wówczas szukać odpowiedniego interfejsu.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Piurko 


Model: A6 C5
Silnik: AJM
Zasilanie: ON
Nadwozie: Sedan
Dołączył: 08 Mar 2021
Wszystkie posty: 6



Skąd: Mazury
Wysłany: Wto 16 Mar, 2021 20:17   
     



Tak też zrobię .
To co znalazłem w sieci : licznik , zielona wtyczka , PIN 22-CAN H , PIN 23- CAN L .
Przewody prowadzić do złącza w radiu czy do wtyczek ISO ?
Sory , jeśli zadaję głupie pytania , ale nie do końca wiem jak i dlaczego , manualnie nie mam problemu ze zrobieniem tego .
VAG na kanale 61 - ma być 4352 ???
Mam VCDSa ale jeszcze nie używałem ...
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 48
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13428



Piwa: 669/67
Skąd: MWD
Wysłany: Sro 17 Mar, 2021 09:14   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Skrętkę CAN podłącz bezpośrednio do złącza w radiu czyli Quadlock jeżeli zadziała to przepniesz wszystkie piny z ISO. Tym sposobem usuniesz wszystkie zbędne i powielające się połączenia.
Pinologia CANów którą podałeś jest właściwa jak i wartość adaptacji dla kanału 61 z tym, że wartość 4352 ma być dodana do aktualnej wartości z której powstanie wartość końcowa. Jeżeli w kanale 61 masz 0, to wpisujesz 4352. Po właściwej adaptacji w usterkach zegarów powinien pojawić się błąd komunikacji z radiem który zniknie po właściwym podłączeniu radia.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Piurko 


Model: A6 C5
Silnik: AJM
Zasilanie: ON
Nadwozie: Sedan
Dołączył: 08 Mar 2021
Wszystkie posty: 6



Skąd: Mazury
Wysłany: Sro 17 Mar, 2021 10:37   
     



Dzięki Adi , a mógłbyś jeszcze podać kolory przewodów z CAN w tej zielonej kostce ?
Może wepnę się szpilką w kabel bez rozbierania wtyki , co prawda jeszcze jej nie widziałem ...
Nie trafiłem na rozpiskę kolorów przewodów .

[ Dodano: Sro 17 Mar, 2021 19:17 ]
Taaa... kolory przewodów , których nie ma :mrgreen:
Dobrałem się do wtyki i tam nie ma kabli na pinach CAN :zly: ;-)
Wcisnąłem kabelki obrane z izolacji w miejsce pinów - nie mam takich pinów - i połączyłem z radiem 9 i 10 .
Ale niestety poległem z VCDSem , nie wiem gdzie mam zrobić to kodowanie ...







Pewnie muszę wejść w prawy panel , gdzie jest napisane , że trzeba uważać .
Albo pomożecie , albo muszę się doszkolić z obsługi ...


Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 48
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13428



Piwa: 669/67
Skąd: MWD
Wysłany: Pon 29 Mar, 2021 09:49   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Nie otrzymałem powiadomienia o nowym poście.

Po nawiązaniu komunikacji zamiast wartości mierzonych (8) musisz przejść do adaptacji (10) i wybrać kanał 61. CAN komfort masz na pinach 22-CAN H i 23-CAN L na wtyku zielonym.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » GPS i GSM

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [100 C4]Problem z przygasaniem podświ...
po włączeniu świateł mijania
wojtas1979 Elektryka i elektronika 48 Sob 23 Maj, 2009 19:14
wojtas1979
Brak nowych postów Brak mocy na LPG (100 C3)
Krzyhoo Elementy silnika 27 Czw 16 Gru, 2010 09:19
jimv8
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Brak Mocy [b3 2.3]
zbychu88 Pozostałe tematy 17 Pon 13 Cze, 2011 00:20
roger110
Brak nowych postów [S8 99r] brak zmieniarki
SlawekNR Car Audio 3 Wto 10 Kwi, 2012 09:23
SlawekNR
Brak nowych postów brak wspomagania a3 tdi
rufus44 Układ kierowniczy 6 Nie 21 Kwi, 2013 22:17
rufus44



[ Twoje IP to: 3.236.232.99, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności