Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Sklep motoryzacyjny
Poprzedni temat «» Następny temat
RNS-E Brak głosu
Autor Wiadomość
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Pią 29 Wrz, 2017 18:22   RNS-E Brak głosu
     



Witam, dopiero zaczęła się moja przygoda z Audi, a już pierwsze problemy :)
Problem jest z radiem RNS-E czasem gra normalnie lecz z opóźnioną reakcją na pokrętło pogłaszania/ściszania, a innym razem w ogóle nie ma głosu w żadnym głośniku. W sumie to już od dwóch dni głos zanikł. Wcześniej jeszcze chwilami tylko zanikał, a teraz już chyba całkowicie. Druga sprawa to radio nie wyłącza się po wyjęciu kluczyka, a gdy czasem uda się wyłączyć to po zamknięciu auta potrafi zacząć grać.
Posiadam nagłośnienie BOSE.
Pozdrawiam.


PS. Z ciekawości zerknąłem na subwoofer czy aby na pewno jest, jak się okazało chyba sprzedający mnie oszukał bo nie wygląda jakby to było bose


Z kolei na głośnikach w samochodzie jest napis bose, ale może w środku jakiejś zwykłe nagłośnienie siedzi. Już sam nie wiem co o tym myśleć.
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Sob 30 Wrz, 2017 13:29   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Koło BOSE to raczej nie leżało. Tył aktywny, przód pasywny. Jeżeli nie grają wszystkie głośniki to coś masz z radiem. Po roku modelowym jestem pewny, że to radio było dokładane. Pytanie czy zostało to dobrze zrobione czy "na sztukę".
Czy wyświetla się na FISie informacja z radia i nawi? Dobrze było by wysunąć nawigację i zobaczyć jak wygląda podłączenie instalacji.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Pon 02 Paź, 2017 12:24   
     



Wyciągnąłem radio i porobiłem zdjęcia. Oryginalne podłączenie to to chyba na pewno nie jest. na fisie nie wiem czy pokazuje, bo mam błąd spalonej żarówki postojowej, ale jeśli dobrze rozumiem to czerwona kostka jest chyba odpowiedzialna za wyświetlanie informacji na fisie, a ona nie jest podłączona, no chyba że sie mylę.
















Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Pon 02 Paź, 2017 16:35   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Wcześniej miałeś zamontowane radio Symphony lub Concert. To podłączenie to jakieś wielkie nieporozumienie po prostu FANTASTYCZNIE. 2 kanały podpięte pod 4 głośniki. :shock: Ktoś musiał mieć bujną wyobraźnię.
Nie wiem co to za ustrojstwo na kablach między RNS a czerwonym gniazdem mini iso. Wygląda na zwrotnicę tylko po kiego to montowano? CANy są wpięte tylko nie widać czy właściwie. Jak już wyżej pisałem przód masz pasywny, tył aktywny i wyjście przednich głośników podpięte są pod przednie i tylne głośniki. Aż prosi się aby to wszystko wyp... i podłączyć jak należy. Musiałbyś kupić dodatkowe złącza aby podłaczyć właściwie tylne głośniki i resztę tak jak należy.
http://allegro.pl/zlacze-...6874719853.html
http://allegro.pl/zlacze-...6874719777.html
Jeżeli masz możliwość diagnozy to sprawdź jakie błędy są w zegarach oraz jaka wartość jest wpisana w kanale 62 zegarów.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Wto 03 Paź, 2017 09:38   
     



Złącza już zamówione, jutro powinienem je mieć.

Poniżej zdjęcia z vcds'a:
(nie wiem tylko czy w dobrą grupe wszedłem)



Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Wto 03 Paź, 2017 14:27   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Zła adaptacja CAN info. Zegary nie widzą radia na magistrali CAN. Podłącz to najpierw jak należy, później będziemy adaptować.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Wto 03 Paź, 2017 20:42   
     



A pomożesz mi to podłączyć jak te złącza już mi przyjadą, tzn jakiś schemat lub coś, bo nie mam pojęcia co z czym

[ Dodano: Sro 04 Paź, 2017 10:06 ]
A czy mógłbym zamówić ten zestaw z linku poniżej, żeby wszystko działało włącznie z nawigacją? Tutaj przynajmniej jest metoda plug & play, a w tamtych kostkach trzeba będzie się bawić z pinami.

http://allegro.pl/zlacze-...6769633490.html
  
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Pią 06 Paź, 2017 11:05   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Ja to bym montował wtyk bezpośrednio na wiązce, ale skoro masz obawy, że nie podołasz zadaniu, to możesz kupić ten zestaw i nim podłączyć RNS.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Sob 07 Paź, 2017 14:16   
     



A więc tak. Rns podłączyłem, wszystkie kostki ładnie pasują do siebie. Później z tej strony https://a4-klub.pl/topic/6986-montaz-kodowanie-nawigacja-rns-e-od-a-do-z-audi-navigation-plus/ przeprowadziłem kodowanie + adaptacje, tak jak jest opisane. I nie wiem czemu ale głosu dalej nie ma, w ogóle nic się nie zmieniło, radio dalej można włączyć przy wyłączonym samochodzie. Poniżej zdjęcia podłączenia i kodowania oraz adaptacji.

Kodowanie radia
było


jest


W adaptacjach w kanale 62 ustawiłem wartość 21
[url=https://postimg.org/image/9ot7y0d2u3/]
[/url]







Według mnie radio już jest podłączone dobrze, kwestia leży właśnie w tym całym kodowaniu, ponieważ ten głos raz na jakiś czas jest lecz zazwyczaj nie ma.

Przeważnie radio gdy nie gra wygląda tak, wszystkie nazwy stacji są koloru szarego. Gdy głos się pojawia to wszystkie nazwy stacji są koloru żółtego tak jak powinno być.


Błędy w radiu.
  
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Nie 08 Paź, 2017 09:21   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Masz uszkodzonego RNSa.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Nie 08 Paź, 2017 11:33   
     



I co teraz? Da radę coś z tym zrobić?
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Nie 08 Paź, 2017 12:47   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



sony03 napisał/a:
I co teraz? Da radę coś z tym zrobić?

Takich rzeczy to ja nie wywróżę. Prawdopodobnie tak.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Nie 08 Paź, 2017 20:27   
     



A jakiejś wskazówki? Rozumiem że to uszkodzenie mechaniczne i np wgranie nowego softu nie pomoże, tylko trzeba znaleźć dobrego elektronika żeby to rozebrał?

Tak czy owak dziękuje za pomoc.
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 554 razy
Wiek: 44
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 12856



Piwa: 641/57
Skąd: MWD
Wysłany: Pon 09 Paź, 2017 09:12   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Jeżeli w tym samym momencie giną fale radiowe i dźwięk, to raczej na to wskazuje. Poszukaj kogoś z dobrą renomą aby nie polepszyć bardziej.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
.
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
sony03 


Model: A4 B6
Silnik: avf
Zasilanie: olej napędowy
Nadwozie: Avant
Dołączył: 28 Wrz 2017
Wszystkie posty: 9



Skąd: Prochowice
Wysłany: Pon 09 Paź, 2017 17:36   
     



Tylko, że to jest tak gdy ginie dźwięk to cała grupa "Radia", tzn ulepszenia dźwięku, strojenie, zapisywanie stacji, wyszukiwanie nowych stacji.. itp nagle przestaje działać. Z kolei jak przełączam się na mp3 to wszystko działa, wszystko moge robić, zmieniać tylko głosu nie ma.. Byłem u jednego speca, jutro będzie działać, on obstawia oprogramowanie że jest wadliwe.
  
Postaw piwo autorowi tego posta
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Car Audio

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów RNS-E calkowiy brak dzwieku
billasuk Car Audio 23 Czw 28 Lut, 2013 21:14
Adi202
Brak nowych postów RNS-E bez CAN brak podświetlania
Podłączanie RNS-E
nieldos GPS i GSM 6 Pią 25 Mar, 2016 09:53
nieldos
Brak nowych postów Rns e po dołożeniu adaptera Can brak ...
nieldos GPS i GSM 0 Sob 26 Mar, 2016 08:43
nieldos
Brak nowych postów Po podłączeniu zmieniarki do RNS-E br...
r7adek Car Audio 5 Czw 23 Lut, 2017 13:26
Adi202
Brak nowych postów Brak dzwieku w przednich głośnikach R...
Snaper GPS i GSM 1 Pią 22 Wrz, 2017 09:35
Adi202



[ Twoje IP to: 54.81.73.2, używasz: CCBot/2.0 (http://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności