Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
Po swapie nie działa tempomat
Autor Wiadomość
short24 


Model: S5 C5
Silnik: 2,5TDI BFC
Zasilanie: diesel
Nadwozie: avant
Wiek: 35
Dołączył: 03 Maj 2018
Wszystkie posty: 5



Skąd: Kożuchów
Wysłany: Czw 03 Maj, 2018 23:28   Po swapie nie działa tempomat
     



Jak w opisie po swapie z automatu(multitronic) na manual nie działa tempomat. Przeglądałem już pełno stron z podobnym problemem ale nie znalazłem konkretnych odpowiedzi. Tempomat aktywowany, czujniki stopu oraz sprzęgła są podłączone, w blokach pomiarowych reakcja na hamulec 1011 i sprzęgło 1100 Jak przełącze suwak tempomat ON cały czas pokazuje 1000 tak jakby była wciśnięty przycisk minus na manetce, manetka sprawdzona oraz cała wiązka od manetki do ECU -OK.
W aucie zostało zmienione w całości silnik razem ze skrzynią manualną plus komputer z jednego auta, wcześniej był silnik BDG teraz BFC.
Uruchomiłem silnik na oryginalnym komputerze BDG z multitronika, oczywiście pełno błędów z abs ale tempomat działa jak należy tylko nie rozłącza sprzęgło bo ecu z automatu nie widzi sygnału z sprzęgła.
Wie ktoś może co trzeba zrobić aby działało to w ecu BFC z manuala ??
Może coś jeszcze trzeba przekodować czego ja nie zrobiłem?
Czy jest różnica między wiązką kabli do ECU ich podłączeniem pinów pomiędzy automatem (multitronic) a manual??
Może ma ktoś rozpiskę pinów ECU albo wie gdzie można znaleźć ??
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 564 razy
Wiek: 45
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13128



Piwa: 653/64
Skąd: MWD
Wysłany: Pią 04 Maj, 2018 10:28   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



W tych dwóch sterownikach połączenia są identyczne



Jeżeli na oryginalnym ECU tempomat działa, to problemu trzeba szukać w drugim ECU.
Zrób deaktywację tempomatu i porównaj wartości mierzone.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
short24 


Model: S5 C5
Silnik: 2,5TDI BFC
Zasilanie: diesel
Nadwozie: avant
Wiek: 35
Dołączył: 03 Maj 2018
Wszystkie posty: 5



Skąd: Kożuchów
Wysłany: Pią 04 Maj, 2018 21:56   
     



tempomat dezaktywowany ale jakie wartości mierzone mam porównać bo nie rozumiem, mógłbyś trochę jaśniej :-P
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 564 razy
Wiek: 45
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13128



Piwa: 653/64
Skąd: MWD
Wysłany: Sob 05 Maj, 2018 12:04   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Porównaj wartości mierzone w grupie 006 między wartościami na aktywnym oraz deaktywowanym tempomacie. Porównanie zrób również między oryginalnym sterownikiem a tym po swapie. Po takim pomiarze będziesz widział gdzie jest różnica.
Jeżeli masz z tym problem to chociaż wklej tutaj screeny z VCDSa swapowanego sterownika grupy 006 z wyłączonym oraz włączonym GRA i wciśniętymi kolejno przyciskami jaki i pedałami.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
short24 


Model: S5 C5
Silnik: 2,5TDI BFC
Zasilanie: diesel
Nadwozie: avant
Wiek: 35
Dołączył: 03 Maj 2018
Wszystkie posty: 5



Skąd: Kożuchów
Wysłany: Nie 06 Maj, 2018 20:30   
     



A więc tak porobiłem screeny grupy 6 i wygląda to tak:
najpierw wkleję z ECU BDG 8E0 907 401 M
1. przed aktywacją tempomatu

2. po aktywacji tempomatu

3. tempomat na ON

4. tempomat "plus"

5. tempomat "minus"

6. hamulec "stop"

7. w trakcie jazdy wskazuje prędkość

Sygnału sprzęgła nie widzi bo to ecu od multitronica

Teraz ECU BFC 8E0 907 401 Q
1. przed aktywacją tempomatu

2. po aktywacji tempomatu

3. tempomat na ON

4. tempomat "plus"
brak reakcji
5. tempomat "minus"
brak reakcji
6. hamulec "stop"

7. w trakcie jazdy wskazuje prędkość

8. czujnik sprzęgła

9. czujnik sprzęgła i stopu
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 564 razy
Wiek: 45
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13128



Piwa: 653/64
Skąd: MWD
Wysłany: Pon 07 Maj, 2018 09:32   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Problem leży po stronie ECU. Ten który posiadasz pochodzi z A4 B6. Szukaj sterownika od A6 lub "idź na całość" i zrób swap programu w oryginalnym sterowniku.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
short24 


Model: S5 C5
Silnik: 2,5TDI BFC
Zasilanie: diesel
Nadwozie: avant
Wiek: 35
Dołączył: 03 Maj 2018
Wszystkie posty: 5



Skąd: Kożuchów
  Wysłany: Pon 07 Maj, 2018 22:52   
     



Tak też myślałem że to może być wina tego ECU :cry: , pozostaję mi teraz tylko podłączyć oryginalny ECU i próbować usunąć błędy ABS, skalibrować czujnik skrętu etc.
A mam jeszcze pytanie czy jak zrzucę softa, mapy etc. z tego sterownika od a4b6 na ten oryginalny z multitronica może coś się stać ?? i czy nie będzie tak samo z tempomatem jak na tamtym ECU?
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 564 razy
Wiek: 45
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13128



Piwa: 653/64
Skąd: MWD
Wysłany: Wto 08 Maj, 2018 09:40   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



short24 napisał/a:
Tak też myślałem że to może być wina tego ECU :cry: , pozostaję mi teraz tylko podłączyć oryginalny ECU i próbować usunąć błędy ABS, skalibrować czujnik skrętu etc.
A mam jeszcze pytanie czy jak zrzucę softa, mapy etc. z tego sterownika od a4b6 na ten oryginalny z multitronica może coś się stać ?? i czy nie będzie tak samo z tempomatem jak na tamtym ECU?

Jeżeli masz czym to zrobić, to zrób sobie kopię bezpieczeństwa flash oraz eeprom oryginalnego sterownika i możesz "jechać z koksem".
Różnica między tymi sterownikami polega na sterowaniu tempomatem. W A6 odbywa się to analogowo przez zwieranie obwodu pinów w ECU. W A4 sterowanie tempomatem odbywa się tylko przez pin 14. Możesz spróbować przepisać całe dane ze sterownika A4 do A6. Waga flash powinna być identyczna. Zrób backup sterowników i porównaj je. Jeżeli flash będzie mieć tą samą wagę to możesz przepisać 401Q do 401M i sprawdzić efekty. Ewentualnie szukać właściwy flash od A6 8E0907401P.

EDIT
Tutaj masz link do właściwego softu
http://www.chip-tuner.hu/...36%20366619.zip
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Elektryka i elektronika

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów Audi A6 C4 - nie działa tempomat
eleszet Elektryka i elektronika 11 Pią 13 Lis, 2015 17:36
Adi202
Brak nowych postów [Audi 100 S4]Tempomat nie działa
Nie działa
Damianfym Pozostałe tematy 30 Pon 11 Sie, 2014 11:05
Adi202
Brak nowych postów [A8 D2] Nie działa TV
Navi +
papajec Pozostałe tematy 5 Nie 23 Mar, 2014 14:07
Adi202
Brak nowych postów [A8 4,2Q] Parktronic nie działa
wbruti Elektryka i elektronika 3 Czw 18 Cze, 2009 23:40
wbruti
Brak nowych postów [a6 c6 ] nie działa klimatyzacja
jimv8 Klimatyzacja 44 Nie 26 Sie, 2018 13:31
roger110



[ Twoje IP to: 54.198.142.121, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności