Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
Audi A6 C4 Zegar ciśnienia oleju zamiast woltomierza
Autor Wiadomość
rtoip_2004 



Model: 100 C4 Quattro
Silnik: AAH
Zasilanie: BP + LPG
Nadwozie: Avant
Pomógł: 5 razy
Wiek: 41
Dołączył: 06 Cze 2010
Wszystkie posty: 137



Skąd: Hrubieszów
Wysłany: Wto 26 Mar, 2013 15:16   Audi A6 C4 Zegar ciśnienia oleju zamiast woltomierza
     



Witam!
Postanowiłem założyć sobie zegar ciśnienia oleju w A6 C4 (zegary mam z AC/BC). Kupiłem zegary z 100 C4 przełożyłem płytkę z zegarami, wkręciłem dodatkowy czujnik:

w trójnik w misce olejowej, i podłączyłem elektrykę tak:


i zegar od razu idzie na 5 barów a przy dodawaniu gazu poza skalę. Jak się rozgrzeje do 90*C nie wiele się zmienia.
Potem czujnik wkręciłem w głowicę i zmieniło się tylko to, że z 5 barów spadło na ok 3 bary.

Czy czujnik musi mieć podpięty drugi przewód pod zacisk W ??? Według mnie są to dwa oddzielne układy (patrząc na schemat czujnika wyżej). W 100C4 z W idzie na T26A na pin nr 5, w A6 jest tylko jeden czujnik 2,5 bara i w zależności od tego czy licznik z AC lub bez idzie do pinu12 w T14 lub pinu 14 w T26.
Prosiłbym o jakieś sugestie. Niebawem filmik jak to działa.
Ostatnio zmieniony przez rtoip_2004 Wto 26 Mar, 2013 20:53, w całości zmieniany 1 raz  
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Wto 26 Mar, 2013 20:11   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Podłącz przewód od czujnika do masy. Jeżeli wskazówka nie wychyli się, to uszkodzony będzie czujnik.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
rtoip_2004 



Model: 100 C4 Quattro
Silnik: AAH
Zasilanie: BP + LPG
Nadwozie: Avant
Pomógł: 5 razy
Wiek: 41
Dołączył: 06 Cze 2010
Wszystkie posty: 137



Skąd: Hrubieszów
Wysłany: Wto 26 Mar, 2013 20:50   
     



Dzięki za odzew. Znalazłem wcześniej instrukcję w której było jak mówisz: podłączasz W do kontrolki lub na masę. Dałem więc na masę a wskazówka nie zmienia położenia

Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Wto 26 Mar, 2013 20:53   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



rtoip_2004 napisał/a:
Dałem więc na masę a wskazówka nie zmienia położenia

Czyli nadal jest na MAXa?
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
rtoip_2004 



Model: 100 C4 Quattro
Silnik: AAH
Zasilanie: BP + LPG
Nadwozie: Avant
Pomógł: 5 razy
Wiek: 41
Dołączył: 06 Cze 2010
Wszystkie posty: 137



Skąd: Hrubieszów
Wysłany: Wto 26 Mar, 2013 21:31   
     



To wygląda tak:

silnik zimny czujnik w misce:
zapalam ciśnienie idzie na 4,5 bara przy przygazówce do maksymalnych obrotów idzie lekko ponad skalę (zmasowany zacisk W lub nie bez znaczenia), przy zagrzanym do 90*C jest 4 bary dalej analogicznie.

Silnik zimny czujnik w głowicy (obok halla):
zapalam ciśnienie idzie na 3 bary przy przygazówce do maksymalnych obrotów prawie nie drgnie (zmasowany zacisk W lub nie bez znaczenia), przy zagrzanym do 90*C jest 2 bary, przy przygazówce do maksymalnych obrotów wzrasta do ok 3 barów.

Wiem, że ten czujnik (0-5/0,3bara) z tymi numerami co mam powinien być wkręcony w miskę razem z czujnikiem wysokiego ciśnienia.

Do głowicy powinien iść (0-3/0,3 bara), ale to tak na marginesie. Myślę, że problem i tak tkwi gdzie indziej. Dodam, że czujnik założony w 2,3 NF działa idealnie: zapalam na ciepłym idzie na ok 1,5 bara i przy wciskaniu gazu idzie płynnie do 5 barów i później ładnie opada.
Ręce mi opadają, a miało być tak łatwo. :-(
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Wto 26 Mar, 2013 21:38   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Jak dobrze pamiętam po zmasowaniu czujnika wskazówka powinna zostać na 0. Jeżeli mimo tego wychyla się, to coś będzie nie tak ze wskaźnikiem.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
rtoip_2004 



Model: 100 C4 Quattro
Silnik: AAH
Zasilanie: BP + LPG
Nadwozie: Avant
Pomógł: 5 razy
Wiek: 41
Dołączył: 06 Cze 2010
Wszystkie posty: 137



Skąd: Hrubieszów
Wysłany: Wto 26 Mar, 2013 22:20   
     



Aaaaaaaa!
Po zmasowaniu z zaciskiem G to owszem jest na zero, ale ja jeszcze próbowałem tak:
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Wto 26 Mar, 2013 23:37   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Takiego czujnika nie miałem przyjemności rozebrać na czynniki pierwsze, ale sądzę, że są to dwa niezależne czujniki i takie połączenie nic nie da. Jedna sekcja robi za standardowy czujnik kontroli ciśnienia druga do płynnego wskazania na wskaźniku.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
rtoip_2004 



Model: 100 C4 Quattro
Silnik: AAH
Zasilanie: BP + LPG
Nadwozie: Avant
Pomógł: 5 razy
Wiek: 41
Dołączył: 06 Cze 2010
Wszystkie posty: 137



Skąd: Hrubieszów
Wysłany: Wto 26 Mar, 2013 23:54   
     



Adi202 napisał/a:
Takiego czujnika nie miałem przyjemności rozebrać na czynniki pierwsze, ale sądzę, że są to dwa niezależne czujniki i takie połączenie nic nie da. Jedna sekcja robi za standardowy czujnik kontroli ciśnienia druga do płynnego wskazania na wskaźniku.

Racja

ale jak mi coś nie idzie, to później wymyślam takie historie, w które na początku sam nigdy bym nie uwierzył. :mrgreen:
Poszukam w międzyczasie innego czujnika i wskaźnika.
Postaw piwo autorowi tego posta
 
 
    
Dworek 



Model: 100C4
Silnik: AAD
Zasilanie: benzyna+LPG; benzyna
Nadwozie: sedan
Pomógł: 2 razy
Wiek: 39
Dołączył: 14 Maj 2009
Wszystkie posty: 237



Otrzymał 3 piw(a)
Skąd: Wawa bielany
Wysłany: Wto 09 Wrz, 2014 19:30   
     



Hej, ja ten czujnik mam padnięty, bo lata jak chce. On jest tylko po to, żeby okazywać ciśnienie na zegarach? W zasadzie, po co mi to by było przydatne? Bo kurna od 9 lat mi nie działa, a że kosztuje 300 zeta, to odpuściłem to jakoś? Trafiłem teraz przypadkiem na ten temat to podpytam przy okazji :)

A tak w ogóle, to szukam na forum info odnośnie kompletnej rozbiórki zegarów pełnych od 100 C4, zegary AC Auto Check, bez BD Board Computer - głównie chcę sprawdzić czemu mi temperatury płynu chłodzącego nie pokazuje jak trzeba (czujnik wymieniłem ten od zegarów i bez zmian - wiatraki chłodnicy się włączają więc osiąga temperatura te 89-92 stopnie, ale na zegarach mam ciągle jakieś 70-80 stopni). Przy okazji chce sprawdzić wszystkie żarówki. Kiedyś chyba widziałem na forum, a teraz nie mogę znaleźć.
Ostatnio zmieniony przez Dworek Sro 10 Wrz, 2014 18:55, w całości zmieniany 1 raz  
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Sro 10 Wrz, 2014 07:15   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Tu nie ma żadnej filozofii. Odkręcasz wszystkie śruby i wyciągasz elektronikę z obudowy.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Dworek 



Model: 100C4
Silnik: AAD
Zasilanie: benzyna+LPG; benzyna
Nadwozie: sedan
Pomógł: 2 razy
Wiek: 39
Dołączył: 14 Maj 2009
Wszystkie posty: 237



Otrzymał 3 piw(a)
Skąd: Wawa bielany
Wysłany: Sro 10 Wrz, 2014 08:03   
     



OK, dostęp do żarówek będzie bez problemu? Jak poznać, czy wskaźnik temperatury cieczy jest wadliwy?
Szybkę się rozkleja? Chcę założyć ozdobne ramki na zegary...
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Sro 10 Wrz, 2014 08:16   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



To tylko kwestia odkręcenia śrub. Wskaźnik temperatury możesz sprawdzić np zamieniając go miejscem ze wskaźnikiem paliwa.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Dworek 



Model: 100C4
Silnik: AAD
Zasilanie: benzyna+LPG; benzyna
Nadwozie: sedan
Pomógł: 2 razy
Wiek: 39
Dołączył: 14 Maj 2009
Wszystkie posty: 237



Otrzymał 3 piw(a)
Skąd: Wawa bielany
Wysłany: Sob 13 Wrz, 2014 08:40   
     



OK. A jak to jest z tym czujnikiem ciśnienia oleju?


Moje zegary wyglądają tak:


Wskaźnik poziomu paliwa ma jakąś korektę taką kółeczkiem ząbkowanym, postaram się je zmienić i zobaczymy. Na razie bez podmieniania tarcz.

Na środku między dużymi zegarami nie mam żarówek od ASR i świec żarowych, to zrozumiałe, ale że nie ma od check engine? I nigdy jej tam nie było, bo nie ma rysek na płytce od oprawek żarówek... Z kolei na listwie kontrolek nad zegarami dodatkowymi z prawej mam tylko żarówkę od świateł pozycyjnych (myślałem, ze coś jest skopane i jak mam włączone światła mijania, to też powinna być kontrolka?), od check engine też nie ma. Może mój silnik AAD nie ma tej opcji?

[ Dodano: Sro 10 Wrz, 2014 23:12 ]
Mam problem z podmianą zegarów. Wskaźnik od temp. cieczy wchodzi na miejsce tego od poziomu paliwa, ale na odwrót już nie - wskaźnik od paliwa ma to kółeczko zębate od korekty, jego trzpień obrotowy nie mieści się w otworku w obudowie :-( Spiłowałem ten wystający dynks, zamontowałem i jest OK. Lece montować w aucie i rozgrzać silnik, zobaczymy czy coś się zmieni.

[ Dodano: Czw 11 Wrz, 2014 16:49 ]
Niestety, chyba nadal to samo. Chyba, bo chyba nie zdążyłem dogrzać silnika, bo mi zaczęła rzygać pompa wody, auto w warsztacie ;-p Ale kolo w warsztacie mi powiedział, że też ma gaz i też mu temp. pokazuje niższą, choć roboczą silnik osiąga. Nie wiem jaki to ma związek, gaz mam od lat 9, a temp. niższa mi pokazuje od około 2 lat jakoś.

[ Dodano: Pią 12 Wrz, 2014 20:23 ]
Śmiesznie, odebrałem auto z warsztatu (pompa wody, wszystkie paski i rozrząd ogarnięty :-D ) i kolesie mówią, że po zalaniu płynem zagrzali auto, wskazówka pokazała 90 st. C, a potem zeszła do 80 z powrotem. Przejechałem kawałek teraz do zagrzania, po wjechaniu do garażu włączyły się wentylatory na chłodnicy, ale wskaźnik pokazywał 80 stopni, do 90 w czasie jazdy nie doszedł. Nie wiem zupełnie o co kaman... Zamienie zegary z powrotem jak były muszę szukać dalej, ale nie wiem już gdzie... Może kupię czujnik w ASO oryginał, a nie jakiś zamiennik? Chyba, że go zmierzyć czy dobrze podaje napięcie? Da się tak?
Postaw piwo autorowi tego posta
 
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 585 razy
Wiek: 50
Dołączył: 11 Maj 2009
Pochwał: 16
Wszystkie posty: 13443



Piwa: 671/68
Skąd: MWD
Wysłany: Sob 13 Wrz, 2014 09:22   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Wygląda na to, że czujnik jest ma wadę. Szukaj czujnika 034919369C. Warto zainwestować więcej za markowy produkt np Behr niż zaliczyć porażkę.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Elektryka i elektronika

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Bannery i buttony AUDI TECH TEAM
kody banerów i buttonów do pobrania
Astaroth Ogłoszenia i regulaminy 0 Pią 15 Maj, 2009 12:09
Astaroth
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Regulamin główny forum AUDI TECH TEAM
Uwaga!!! Poszczególne działy i katego...
Astaroth Ogłoszenia i regulaminy 0 Wto 12 Maj, 2009 00:29
Astaroth
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Strona AUDI TECH TEAM - OOOO na Faceb...
Zostań naszym Fanem ;)
Astaroth Ogłoszenia i regulaminy 0 Wto 09 Lis, 2010 16:12
Astaroth
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Ogłoszenie: Portal AUDI TECH TEAM
strona naszego Klubu AUDI TECH TEAM K...
Astaroth Ogłoszenia i regulaminy 0 Pią 19 Cze, 2009 20:56
Astaroth
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Ogłoszenie: Wszystkie modele Audi, informacje, or...
Astaroth Tylko prawdziwe samochody.. 0 Czw 22 Paź, 2009 16:38
Astaroth



[ Twoje IP to: 3.236.121.117, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności