Forum AUDI TECH TEAM  strona głównaForum AUDI TECH TEAM  RSSForum AUDI TECH TEAM  na Facebooku
 Polish English Belarusian Bulgarian Czech French German Russian Romanian Slovak Ukrainian Hungarian
   

forum audiforum audiforum audi
forum audi
Poprzedni temat «» Następny temat
Zamknięty przez: jimv8
Wto 15 Maj, 2012 07:45
[A4 2.6] Błąd czujnika położenia pedału hamulca
Autor Wiadomość
Janisze 


Model: A4
Silnik: ABC
Zasilanie: Benzyna+lpg
Nadwozie: Sedan
Dołączył: 27 Gru 2011
Wszystkie posty: 2



Skąd: Pruszków
Wysłany: Wto 27 Gru, 2011 15:39   [A4 2.6] Błąd czujnika położenia pedału hamulca
     



Witam,
Nabyłem A4 2,6 110kW z automatyczną skrzynią biegów (pięciobiegowa).
Przy wymianie oleju mechanik stwierdził błędy skrzyni.
Komputer (8D0927156A) skrzyni (ZF 5hp19) - zgłasza błąd czujnika położenia pedału hamulca.
Sprawdziłem ten czujnik po pedałem hamulca - dochodzą do niego dwa przewody a po naciśnięciu światła stopu zapalają się tak jak powinny.
Znaczy, że czujnik działa ale sygnał nie dociera do komputera.
Gdzie jest ten komputer? Gdzie znaleźć jakiś schemat elektryczny tego układu?
Z góry dziękuję za pomoc.
Janisze
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Wto 27 Gru, 2011 16:41   Re: [A4 2.6] Błąd czujnika położenia pedału hamulca
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Janisze napisał/a:
Witam,
Nabyłem A4 2,6 110kW z automatyczną skrzynią biegów (pięciobiegowa).
Przy wymianie oleju mechanik stwierdził błędy skrzyni.
Komputer (8D0927156A) skrzyni (ZF 5hp19) - zgłasza błąd czujnika położenia pedału hamulca.
Sprawdziłem ten czujnik po pedałem hamulca - dochodzą do niego dwa przewody a po naciśnięciu światła stopu zapalają się tak jak powinny.
Znaczy, że czujnik działa ale sygnał nie dociera do komputera.
Gdzie jest ten komputer? Gdzie znaleźć jakiś schemat elektryczny tego układu?
Z góry dziękuję za pomoc.
Janisze

Jeżeli jest to błąd sporadyczny, to nie przejmowałbym się tym zbyt mocno. Jeżeli po wykasowaniu błędu i jeździe próbnej błąd nie wskakuje ponownie, to jest OK.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Janisze 


Model: A4
Silnik: ABC
Zasilanie: Benzyna+lpg
Nadwozie: Sedan
Dołączył: 27 Gru 2011
Wszystkie posty: 2



Skąd: Pruszków
Wysłany: Wto 27 Gru, 2011 18:23   
     



Jeśli dobrze zrozumiałem naprawiacza błąd był przy każdym podłączeniu komputera i był permanentny. Co właściwie może powodować ten błąd? Wyobrażam sobie, że skrzynia jak dostanie sygnał o hamowaniu przestaje napędzać koła a brak informacji powoduje wydłużenie drogi hamowania i szybsze zużycie hamulców.
Postaw piwo autorowi tego posta
 
    
Adi202 



Model: S6
Silnik: 4,2 AEC
Zasilanie: Benzyna
Nadwozie: Avant
Zaproszone osoby: 22
Pomógł: 576 razy
Wiek: 46
Dołączył: 11 Maj 2009
Pochwał: 15
Wszystkie posty: 13284



Piwa: 659/65
Skąd: MWD
Wysłany: Wto 27 Gru, 2011 21:25   
  Stajnia Klubowa ATT:  Audi S6 A6/C4 Avant  Audi  S6 A6/C4 Quattro  Avant  1995  



Odpowiednia interpretacja błędu możliwa jest tylko przy pełnym opisie błędu.
_________________
Gość Witamy serdecznie na forum ATT

Piszę poprawnie po polsku
. 🇲🇨 💯
Jeżeli długo nie odpowiadam w Twoim poście wyślij info na email. Pomagam tylko na ATT.
Nowy Użytkowniku forum ATT nie zachowuj się jak arabski terrorysta i wypełnij sumiennie swój profil.
lekceważenie mojej prośby skutkowac będzie lekceważeniem użytkownika
Postaw piwo autorowi tego posta
 
 
    
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Dodaj temat do:  Temat dla Wykop  Temat dla Facebook  Temat dla Wyczaj.to Temat dla Gwar  Temat dla Delicious  Temat dla Digg  Temat dla Furl  Temat dla Google  Temat dla Magnolia  Temat dla Reddit  Temat dla Simpy  Temat dla Slashdot  Temat dla Technorati  Temat dla YahooMyWeb  Temat dla Nasza Klasa Temat dla Blip  Temat dla MySpace  Temat dla Twitter  Temat dla Flaker  Temat dla Grono.net  Temat dla Gadu-Gadu Live  Temat dla Status GG  Temat dla Poleć  Temat dla Forumowisko 
Losowe tematy » Skrzynie automatyczne

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [A4 1,6 1997r] Czujnik położenia peda...
Daro1003 Elektryka i elektronika 4 Sob 30 Cze, 2012 12:46
Daro1003
Brak nowych postów [V8 D11] błąd czujnika prędkości jazd...
jimv8 Czujniki, kody i schematy 2 Wto 10 Maj, 2011 19:26
jimv8
Brak nowych postów [1.8;ADR;1998] Błąd 17936 napinacz ła...
marek04 Elementy silnika 3 Pią 27 Lut, 2015 17:06
Adi202
Brak nowych postów Spręzyna połozenia zwrotnego pedału s...
Astaroth Napęd przedni 5 Pon 21 Lis, 2016 08:57
Adi202
Brak nowych postów [D11] V8 czujnik położenia przepustnicy
nico Elementy silnika 0 Sro 03 Mar, 2010 15:06
nico



[ Twoje IP to: 35.173.234.237, używasz: CCBot/2.0 (https://commoncrawl.org/faq/) ]
Pamiętaj, że w internecie nikt nie jest anonimowy.
forum audi
forum audiforum audiforum audi
Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
AUDI TECH TEAM Individual Template | Designed by PCserwis ® | Mapa forum AUDI TECH TEAM | Polityka Prywatności